Randomly Blocked Transactions on AWS RDS
Incident Report for CloudSight API
Resolved
We are still working with AWS on our database having blocked transactions, but this issue has not reoccurred in the past 16 hours. We will actively continue to monitor and engage AWS as necessary.
Posted 9 months ago. Feb 04, 2018 - 07:14 PST
Monitoring
We have detected an issue in AWS Relational Database Service which is causing blocked transactions in our database, resulting in intermittent service. We have opened a case with AWS regarding this issue and are waiting for a response.
Posted 9 months ago. Feb 03, 2018 - 14:52 PST