Investigating elevated error rates
Incident Report for CloudSight API
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 10:00 PST
Update
Our upstream provider has resolved the issue. Error rates have subsided, service availability has returned to normal.
Posted Mar 08, 2021 - 09:45 PST
Investigating
We are investigating elevated error rates in several regions from our upstream provider.
Posted Mar 08, 2021 - 09:13 PST
This incident affected: CloudSight API (api.cloudsight.ai).