Degraded performance for CloudSight API
Incident Report for CloudSight API
Resolved
AWS is continuing to investigate a root cause, but the CloudSight API has been stable for several hours at this point. A postmortem will be written to include AWS' findings once they are shared with our engineering team.
Posted 5 months ago. Mar 07, 2017 - 23:19 PST
Update
The CloudSight API has returned to normal operation, but we have yet to receive a full diagnosis from AWS regarding the issue with RDS. We are continuing to monitor our systems (although they are fully operational) and work with AWS to determine a true root cause.
Posted 5 months ago. Mar 07, 2017 - 21:05 PST
Monitoring
We've identified a problem upstream with AWS RDS and have failed over to our hot standby database. We are continuing to monitor our services.
Posted 5 months ago. Mar 07, 2017 - 20:31 PST
Investigating
We are currently investigating degraded performance with the CloudSight API. We are currently investigating.
Posted 5 months ago. Mar 07, 2017 - 20:06 PST