Experiencing elevated error rates from AWS
Incident Report for CloudSight API
Resolved
Services are responding normally.
Posted 11 months ago. Jul 01, 2018 - 05:59 PDT
Monitoring
Load balancers have returned to normal, monitoring for stability.
Posted 11 months ago. Jul 01, 2018 - 04:47 PDT
Investigating
We are currently investigating elevated error rates from our AWS load balancer layer.
Posted 11 months ago. Jul 01, 2018 - 04:34 PDT
This incident affected: AWS EC2 (us-east-1).