Slow Response Times on EC2 and S3
Incident Report for CloudSight API
Resolved
The underlying issues at AWS appears to have been resolved for several hours. We are actively continuing to monitor.
Posted 8 months ago. Feb 28, 2019 - 20:03 PST
Identified
We are noticing slow response times coming back from EC2 and S3 from AWS. We are actively monitoring.
Posted 8 months ago. Feb 28, 2019 - 07:32 PST
This incident affected: AWS (AWS EC2 (us-east-1), AWS S3 (us-east-1)).