AWS S3 Increased Latency
Incident Report for CloudSight API
Resolved
This issue appears to have been resolved by AWS. We are continuing to monitor.
Posted 3 months ago. Apr 02, 2019 - 16:00 PDT
Identified
We have identified an issue with AWS S3 where storing and retrieving of media on AWS S3 is taking substantially longer than normal. We are working with AWS to get this issue resolved as quickly as possible.
Posted 3 months ago. Apr 02, 2019 - 10:58 PDT
This incident affected: AWS S3 (us-east-1) and AWS S3 (us-standard).