api.cloudsightapi.com increased latency
Incident Report for CloudSight API
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 09, 2018 - 04:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Aug 09, 2018 - 04:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Aug 09, 2018 - 04:41 PDT
Investigating
We are currently investigating latency with our api.cloudsightapi.com endpoint.
Posted 11 months ago. Aug 09, 2018 - 04:36 PDT
This incident affected: CloudSight API, AWS RDS (us-east-1), and AWS ELB (us-east-1).