Latency Issues at AWS
Incident Report for CloudSight API
Resolved
After working with Amazon, this issue appears to be resolved. We will actively monitor this situation and escalate again if necessary.
Posted about 1 month ago. Jan 17, 2018 - 18:18 PST
Identified
We are actively working with Amazon to help them identify and fix this issue.
Posted about 1 month ago. Jan 17, 2018 - 16:22 PST