CloudSight API Down
Incident Report for CloudSight API
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 07, 2017 - 15:27 PDT
Monitoring
A large running SQL batch query caused an out of memory issue on the database, causing problems with our app. We have failed over the database and are back to normal operations. We are monitoring the database and application performance at this time.
Posted 8 months ago. Apr 07, 2017 - 15:00 PDT
Investigating
We are investigating.
Posted 8 months ago. Apr 07, 2017 - 14:46 PDT