"Whole Scene" image recognition channel
Incident Report for CloudSight API
Resolved
Service has been restored.
Posted Jan 27, 2020 - 08:45 PST
Update
Issue has been identified and a fix has been deployed. Monitoring for stability.
Posted Jan 27, 2020 - 08:30 PST
Investigating
We are currently investigating elevated error rates on the "Whole Scene" image recognition channel.
Posted Jan 27, 2020 - 07:28 PST
This incident affected: CloudSight API (api.cloudsight.ai, api.cloudsightapi.com).