Our upstream provider is reporting downtime across their platform
Incident Report for CloudSight API
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 10:12 PST
Update
Service has been restored to CloudSight's sites. We will continue monitoring.
Posted Nov 16, 2021 - 10:11 PST
Investigating
Google Cloud Platform is reporting a system-wide outage.
Posted Nov 16, 2021 - 10:06 PST
This incident affected: cloudsight.ai (Public Homepage, Try It Now! Interactive Demo), CloudSight API (api.cloudsight.ai, api.cloudsightapi.com), and Consumer Portal (Reporting, Try It Now!, Stripe Checkout.js).