AWS EC2 Networking Issues
Incident Report for CloudSight API
Resolved
The latest update from AWS is that the underlying hardware has been removed from service and will no longer affect the performance of our API. We will continue to proactively monitor this issue and work with AWS as necessary to ensure escalation of any further incidents similar to this moving forward.
Posted 9 days ago. Apr 09, 2019 - 03:31 PDT
Update
We are continuing to see intermittent networking issues at AWS with underlying hardware that our EC2 instances are running on. AWS has stated they are actively working on fixing the issue but do not have an ETA on when the issue will be fully resolved. We will continue to post regular updates to this status as AWS updates our development team regarding this issue.
Posted 10 days ago. Apr 08, 2019 - 07:34 PDT
Update
We are continuing to monitor this situation from AWS, but have yet to hear back from AWS with regards to an update or a status on the issue on the specific EC2 set of instances our API is running on which are having problems. We will be working with AWS throughout the day to get updates and ensure this issue is resolved as quickly as possible.
Posted 14 days ago. Apr 04, 2019 - 04:28 PDT
Monitoring
We have contacted AWS about this issue and they are working on a fix. We are continuing to monitor.
Posted 15 days ago. Apr 03, 2019 - 13:33 PDT
Identified
We have identified additional networking issues at AWS on specific EC2 instances utilized by our API. We are working with AWS to resolve these issues as quickly as possible.
Posted 15 days ago. Apr 03, 2019 - 09:54 PDT
This incident affected: AWS EC2 (us-east-1).