High Latency on CloudSight API
Incident Report for CloudSight API
Resolved
A hanging SQL query caused increased locking on our database, resulting in queries exponentially taking longer than expected. This query has been addressed and we will monitor to ensure that the locks do not recur.
Posted over 1 year ago. Apr 02, 2017 - 14:13 PDT
Investigating
We are currently experiencing high latency on the CloudSight API. We are investigating.
Posted over 1 year ago. Apr 02, 2017 - 13:09 PDT