Upstream issue with AWS ELB
Incident Report for CloudSight API
Resolved
The upstream AWS ELB issue has been resolved by Amazon and the ELB has been stable for ~15 minutes. We are continuing to monitor.
Posted 12 months ago. Oct 25, 2017 - 07:49 PDT
Monitoring
The upstream issue with AWS ELB appears to have been resolved by Amazon. We are continuing to monitor.
Posted 12 months ago. Oct 25, 2017 - 07:30 PDT
Update
We are currently investigating this issue.
Posted 12 months ago. Oct 25, 2017 - 07:19 PDT
Investigating
We are seeing high latency times with our AWS load balancer for api.cloudsightapi.com. We are working with AWS to resolve this issue as quickly as possible.
Posted 12 months ago. Oct 25, 2017 - 07:19 PDT