AWS RDS is down
Incident Report for CloudSight API
Resolved
The CloudSight API is back to operational, though there are still underlying issues at Amazon with their RDS service. We are waiting on them to respond and resolve the problem on their end before we declare our dependency on their system as fully operational.
Posted 7 months ago. Mar 09, 2017 - 19:48 PST
Monitoring
We have failed over to our hot standby AWS RDS database and are currently monitoring and working with Amazon support on this issue
Posted 7 months ago. Mar 09, 2017 - 18:52 PST
Identified
The problem has been identified as a continued issue at Amazon within their RDS environment. We are working with them to resolve this issue so the CloudSight API does not continue to have nightly database issues.
Posted 7 months ago. Mar 09, 2017 - 18:44 PST
Investigating
We are currently investigating a state where our AWS RDS instance has gone down. We are working with Amazon RDS support at this time.
Posted 7 months ago. Mar 09, 2017 - 18:43 PST