Degraded Performance in API
Incident Report for CloudSight API
Resolved
AWS has found initial indications of a root cause and require additional time to confirm. As mentioned previously, once the AWS team shares their findings with CloudSight, we will write a postmortem. The CloudSight API has stabilized.
Posted 14 days ago. Mar 08, 2017 - 22:53 PDT
Monitoring
AWS is investigating a periodic issue with degraded performance in one of our databases.
Posted 14 days ago. Mar 08, 2017 - 22:06 PDT